<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Campaign 2020 Just One Week To Go: From Florida to California Suburban Women are rejecting the second term of Trump. | Newstalk Florida - N</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.newstalkflorida.com/xmlrpc.php" />
    
<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.0.7 -->
<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);
</script>
<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
<meta property="og:image" content="https://www.newstalkflorida.com/wp-content/uploads/2020/04/A.-Julie-Croteau-WOMENS-BASEBALL.jpeg" /><meta name="author" content="James Williams">
<link rel="icon" type="image/png" href="/wp-content/uploads/2017/01/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://newstalkfl.wpengine.com/wp-content/uploads/2017/01/apple-touch-icon-e1485880188258.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://newstalkfl.wpengine.com/wp-content/uploads/2017/01/apple-touch-icon-1-e1485880664885.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://newstalkfl.wpengine.com/wp-content/uploads/2017/01/android-chrome-192x192-1-e1485880632746.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://newstalkfl.wpengine.com/wp-content/uploads/2017/01/android-chrome-192x192-e1485880231361.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://newstalkfl.wpengine.com/wp-content/uploads/2017/01/apple-touch-icon-2-e1485880271764.png" />
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Recent news from NewsTalk Florida. Click here to get details."/>
<link rel="canonical" href="https://www.newstalkflorida.com/featured/campaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Campaign 2020 Just One Week To Go: From Florida to California Suburban Women are rejecting the second term of Trump. | Newstalk Florida - N" />
<meta property="og:description" content="Recent news from NewsTalk Florida. Click here to get details." />
<meta property="og:url" content="https://www.newstalkflorida.com/featured/campaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump/" />
<meta property="og:site_name" content="Newstalk Florida - N" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-10-27T07:16:12+00:00" />
<meta property="article:modified_time" content="2020-10-26T20:24:43+00:00" />
<meta property="og:updated_time" content="2020-10-26T20:24:43+00:00" />
<meta property="og:image" content="https://www.newstalkflorida.com/wp-content/uploads/2020/04/A.-Julie-Croteau-WOMENS-BASEBALL.jpeg" />
<meta property="og:image:secure_url" content="https://www.newstalkflorida.com/wp-content/uploads/2020/04/A.-Julie-Croteau-WOMENS-BASEBALL.jpeg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="666" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Recent news from NewsTalk Florida. Click here to get details." />
<meta name="twitter:title" content="Campaign 2020 Just One Week To Go: From Florida to California Suburban Women are rejecting the second term of Trump. | Newstalk Florida - N" />
<meta name="twitter:image" content="https://www.newstalkflorida.com/wp-content/uploads/2020/04/A.-Julie-Croteau-WOMENS-BASEBALL.jpeg" />
<meta name="twitter:creator" content="@JWMediaDC" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.newstalkflorida.com\/","sameAs":[],"@id":"https:\/\/www.newstalkflorida.com\/#organization","name":"News Talk Florida","logo":"http:\/\/newstalkfl.wpengine.com\/wp-content\/uploads\/2016\/07\/news_talk_florida_logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.newstalkflorida.com/featured/campaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump/amp/" /><meta name="generator" content="AMP for WP 1.0.65.1"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newstalk Florida - N &raquo; Feed" href="https://www.newstalkflorida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newstalk Florida - N &raquo; Comments Feed" href="https://www.newstalkflorida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newstalkflorida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newstalkflorida.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.newstalkflorida.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.newstalkflorida.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.newstalkflorida.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.newstalkflorida.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.newstalkflorida.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newstalkflorida.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.newstalkflorida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newstalkflorida.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.newstalkflorida.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.newstalkflorida.com/wp-content/themes/Newspaper-child/js/dfp_scripts.js?ver=5.1.6'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://www.newstalkflorida.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.3.js' ></script><link rel='https://api.w.org/' href='https://www.newstalkflorida.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newstalkflorida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newstalkflorida.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p3QXpD-AgT' />
<link rel="alternate" type="application/json+oembed" href="https://www.newstalkflorida.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newstalkflorida.com%2Ffeatured%2Fcampaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newstalkflorida.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newstalkflorida.com%2Ffeatured%2Fcampaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump%2F&#038;format=xml" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5633510/NewsTalkFloriday_Leaderboard_ATF', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1562785017007-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5633510/NewsTalkFlorida_300_BTF', [[300, 100], [300, 250], [300, 600], [320, 50]], 'div-gpt-ad-1562870305980-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- Segment Pixel - NewsTalkFlorida - DO NOT MODIFY -->
<img src="https://secure.adnxs.com/seg?add=18600105&t=2(43 B)
https://secure.adnxs.com/seg?add=18600105&t=2
" width="1" height="1" />
<!-- End of Segment Pixel --><meta name='pubexchange:image' content='https://i0.wp.com/www.newstalkflorida.com/wp-content/uploads/2020/04/A.-Julie-Croteau-WOMENS-BASEBALL-300x200.jpeg?w=300'>
<meta name='pubexchange:title' content='Campaign 2020 Just One Week To Go: From Florida to California Suburban Women are rejecting the second term of Trump.'>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.newstalkflorida.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.newstalkflorida.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0";
var td_get_template_directory_uri="https:\/\/www.newstalkflorida.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#54a181";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5633510/NewsTalkFloriday_Leaderboard_ATF', [[468, 60], [320, 50], [728, 90]], 'div-gpt-ad-1562703593929-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-139431 single-format-standard campaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump single_template_5 wpb-js-composer js-comp-ver-5.7 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/News-Talk-Florida/160533280700031" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/newstalkflorida/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/newstalkflorida" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-96660" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-96660"><a href="https://www.newstalkflorida.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96645" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96645"><a href="https://www.newstalkflorida.com/news/tampa/">Tampa</a></li>
	<li id="menu-item-96646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96646"><a href="https://www.newstalkflorida.com/news/saintpetersburg/">St. Petersburg</a></li>
	<li id="menu-item-96665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96665"><a href="https://www.newstalkflorida.com/news/orlando/">Orlando</a></li>
	<li id="menu-item-96663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96663"><a href="https://www.newstalkflorida.com/news/jacksonville/">Jacksonville</a></li>
	<li id="menu-item-96664" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96664"><a href="https://www.newstalkflorida.com/news/miami/">Miami</a></li>
	<li id="menu-item-96661" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96661"><a href="https://www.newstalkflorida.com/news/daytona/">Daytona</a></li>
	<li id="menu-item-96647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96647"><a href="https://www.newstalkflorida.com/news/tallahassee/">Tallahassee</a></li>
	<li id="menu-item-96662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96662"><a href="https://www.newstalkflorida.com/news/fortlauderdale/">Ft. Lauderdale</a></li>
	<li id="menu-item-96688" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96688"><a href="https://www.newstalkflorida.com/news/florida/">More</a></li>
</ul>
</li>
<li id="menu-item-96650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-96650"><a href="https://www.newstalkflorida.com/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96648" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96648"><a href="https://www.newstalkflorida.com/politics/state/">State</a></li>
	<li id="menu-item-96691" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96691"><a href="https://www.newstalkflorida.com/politics/local/">Local</a></li>
	<li id="menu-item-96652" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96652"><a href="https://www.newstalkflorida.com/politics/national/">National</a></li>
	<li id="menu-item-96692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96692"><a href="https://www.newstalkflorida.com/politics/world/">World</a></li>
</ul>
</li>
<li id="menu-item-96687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96687"><a href="https://www.newstalkflorida.com/entertainment/">Entertainment</a></li>
<li id="menu-item-96669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96669"><a href="https://www.newstalkflorida.com/podcasts/">Podcasts</a></li>
<li id="menu-item-96624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96624"><a href="http://www.sportstalkflorida.com/">Sports</a></li>
<li id="menu-item-121391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-121391"><a href="https://newstalkfl.wpengine.com/">Radio Lineup<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-137642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137642"><a href="https://www.newstalkflorida.com/radio-lineup/">Radio Lineup</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.newstalkflorida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/News-Talk-Florida/160533280700031" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/newstalkflorida/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/newstalkflorida" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, October 27, 2020
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.newstalkflorida.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2016/04/news_talk_florida_logo-e1465832704673.png" src="/wp-content/uploads/2016/04/news_talk_florida_logo-e1465832704673.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.newstalkflorida.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2016/06/news_talk_florida_logo.png" src="/wp-content/uploads/2016/04/news_talk_florida_logo.png" alt=""/>
			<span class="td-visual-hidden">Newstalk Florida &#8211; N</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-96660"><a href="https://www.newstalkflorida.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96645"><a href="https://www.newstalkflorida.com/news/tampa/">Tampa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96646"><a href="https://www.newstalkflorida.com/news/saintpetersburg/">St. Petersburg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96665"><a href="https://www.newstalkflorida.com/news/orlando/">Orlando</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96663"><a href="https://www.newstalkflorida.com/news/jacksonville/">Jacksonville</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96664"><a href="https://www.newstalkflorida.com/news/miami/">Miami</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96661"><a href="https://www.newstalkflorida.com/news/daytona/">Daytona</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96647"><a href="https://www.newstalkflorida.com/news/tallahassee/">Tallahassee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96662"><a href="https://www.newstalkflorida.com/news/fortlauderdale/">Ft. Lauderdale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96688"><a href="https://www.newstalkflorida.com/news/florida/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-96650"><a href="https://www.newstalkflorida.com/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96648"><a href="https://www.newstalkflorida.com/politics/state/">State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96691"><a href="https://www.newstalkflorida.com/politics/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96652"><a href="https://www.newstalkflorida.com/politics/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96692"><a href="https://www.newstalkflorida.com/politics/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96687"><a href="https://www.newstalkflorida.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96669"><a href="https://www.newstalkflorida.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96624"><a href="http://www.sportstalkflorida.com/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-121391"><a href="https://newstalkfl.wpengine.com/">Radio Lineup</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137642"><a href="https://www.newstalkflorida.com/radio-lineup/">Radio Lineup</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.newstalkflorida.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="td-visible-desktop">
<!-- FMX Tag Start, Do Not Modify: WebsiteID 10106 > ZoneID 63944 > Size 728x90 -->
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sjs.php?zoneid=63944&cb=&subid=at&click='></script><ins name="fmx-zoneid-63944"></ins>
</a></div>

<div class="td-visible-phone">
<!-- FMX Tag Start, Do Not Modify: WebsiteID 10106 > ZoneID 63941 > Size 320x50 -->
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sjs.php?zoneid=63941&cb=&subid=at&click='></script><ins name="fmx-zoneid-63941"></ins>
</a></div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.newstalkflorida.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Florida" class="entry-crumb" itemprop="url" href="https://www.newstalkflorida.com/news/"><span itemprop="title">Florida</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Daytona" class="entry-crumb" itemprop="url" href="https://www.newstalkflorida.com/news/daytona/"><span itemprop="title">Daytona</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Campaign 2020 Just One Week To Go: From Florida to California Suburban..."><meta itemprop="url" content = "https://www.newstalkflorida.com/featured/campaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump/">Campaign 2020 Just One Week To Go: From Florida to California Suburban...</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-139431" class="post-139431 post type-post status-publish format-standard has-post-thumbnail hentry category-daytona category-featured category-news category-fortlauderdale category-jacksonville category-local category-miami category-florida category-national category-orlando category-politics category-saintpetersburg category-state category-tallahassee category-tampa" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Campaign 2020 Just One Week To Go: From Florida to California Suburban Women are rejecting the second term of Trump.</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://www.newstalkflorida.com/author/jwilliams/">James Williams</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T03:16:12+00:00" >October 27, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newstalkflorida.com%2Ffeatured%2Fcampaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Campaign+2020+Just+One+Week+To+Go%3A+From+Florida+to+California+Suburban+Women+are+rejecting+the+second+term+of+Trump.&url=https%3A%2F%2Fwww.newstalkflorida.com%2Ffeatured%2Fcampaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump%2F&via=newstalkflorida"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.newstalkflorida.com/featured/campaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.newstalkflorida.com/featured/campaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump/&amp;media=https://www.newstalkflorida.com/wp-content/uploads/2020/04/A.-Julie-Croteau-WOMENS-BASEBALL.jpeg&description=Campaign+2020+Just+One+Week+To+Go%3A+From+Florida+to+California+Suburban+Women+are+rejecting+the+second+term+of+Trump." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Campaign+2020+Just+One+Week+To+Go%3A+From+Florida+to+California+Suburban+Women+are+rejecting+the+second+term+of+Trump.%20-%20https%3A%2F%2Fwww.newstalkflorida.com%2Ffeatured%2Fcampaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            
<p>TROY, Mich. (AP) — She walks with the determination of a person who believes the very fate of democracy might depend on the next door she knocks on, head down, shoulders forward. She wears nothing fussy, the battle fatigues of her troupe: yoga pants and sneakers. She left her Lincoln Aviator idling in the driveway, the driver door open &#8212; if this house wasn’t the one to save the nation, she can move quickly to the next.</p>



<p>For most of her life, until 2016, Lori Goldman had been politically apathetic. Had you offered her $1 million, she says, she could not have described the branches of government in any depth. She voted, sometimes.</p>



<p>Now every moment she spends not trying to rid America of President Donald Trump feels like wasted time.</p>



<p>“We take nothing for granted,” she tells her canvassing partner. “They say Joe Biden is ahead. Nope. We work like Biden is behind 20 points in every state.”</p>



<p>Goldman spends every day door knocking for Democrats in Oakland County, Michigan, an affluent Detroit suburb. She feels responsible for the country’s future: Trump won Michigan in 2016 by 10,700 votes and that helped usher him into the White House. Goldman believes people like her &#8212; suburban white women &#8212; could deliver the country from another four years of chaos.</p>



<p>For many of those women, the past four years have meant frustration, anger and activism — a political awakening that powered women’s marches, the #MeToo movement and the victories of record numbers of female candidates in 2018. That energy has helped create the widest gender gap — the political divide between men and women — in recent history. And it has started to show up in early voting as women are casting their ballots earlier than men. In Michigan, women have cast nearly 56% of the early vote so far, and 68% of those were Democrats, according to the voting data firm L2.</p>



<p>That could mean trouble for Trump, not just in Oakland County but also in suburban battlegrounds outside Milwaukee, Philadelphia and Phoenix.</p>



<p>Trump has tried to appeal to “the suburban housewives of America,” as he called them. Embracing fear and deploying dog whistles, he has argued that Black Lives Matter protesters will bring crime, low-income housing will ruin property values, suburbs will be abolished. Campaigning in Pennsylvania last week, he begged: “Suburban women, will you please like me?”</p>



<p>There’s no sign all this is working. Some recent polls show Biden winning support from about 60% of suburban women. In 2016, Democrat Hillary Clinton won 52%, according to an estimate by the Pew Research Center.</p>





<p>Talk to women across suburban Michigan, and you’ll find ample confirmation: the lifelong Republican who says her party has been commandeered by cowards. The Black executive who fears for the safety of her sons. The Democrat who voted for Trump in 2016 but now describes him as “a terrible person.”</p>



<p>Together, they create a powerful political force.</p>



<p>Goldman started her group, Fems for Dems, in early 2016 by sending an email to a few hundred friends that said she planned to help elect the first female president and asked if they’d like to join her. Four years later, their ranks have swelled to nearly 9,000.</p>



<p>There is one thing Goldman gives Trump credit for. He stormed into the White House on pure guts and bombast, unwilling to acknowledge failure, averse to saying sorry. Those are not natural traits for most women who’ve absorbed societal expectations to please and be polite, she says. But she dug deep within herself to find some hint of them.</p>



<p>A married real estate agent with 12-year-old triplets and a 23-year-old daughter, she became simultaneously the stereotype of a suburban woman and its antithesis: She lives in a 6,000-square-foot home with seven bathrooms, and drinks Aperol spritzers. She also peppers almost every sentence with curse words and no longer gives one damn what people think.</p>



<p>“I hate the saying, ‘When they go low, we go high.’ That’s loser talk,” she says. “You can be right all day, but if you’re not winning, what’s the point?”</p>



<p>And it’s worked: She described her coalition to a newspaper once as “a bunch of dumpy, middle-aged housewives,” and a few got mad at her, but far more joined.</p>



<p>But she is terrified that the constant cycle of crises has left many women exhausted and that could stall this leftward lurch. The nation is reeling from a pandemic and protests, the death of a revered Supreme Court justice, the hospitalization of the president, a foiled plot to kidnap Michigan’s governor.</p>



<p>“Our house is on fire,” Goldman says, and so she steers her SUV to the next door on the cul de sac.</p>





<p>___</p>



<p>Oakland County stretches from the edge of Detroit more than 30 miles, through moneyed subdivisions, quaint small towns and swanky shopping districts, into rural stretches with dirt roads and horse pastures. Goldman has covered nearly every inch of it.</p>



<p>Although Clinton won here in 2016, she won fewer votes than Barack Obama four years earlier, while the third-party vote soared. If Clinton had matched Obama’s total, Oakland County alone might have cut Trump’s margin of victory in Michigan by more than half.</p>



<p>But in 2018, some political scientists described it as the epicenter of a major political shift as women turned on Republicans.</p>



<p>“Women are pragmatic voters,” said Michigan’s Democratic governor, Gretchen Whitmer. “We care about our kids. We care about our parents. We care about economic security. And so candidates who stand up for those values and show that they can be good, decent human beings is something I know resonates. And I think this moment, with this White House, that is more acute than ever.”</p>



<p>Whitmer nearly doubled Clinton’s margin in Oakland County in 2018. That same year, Democrat Elissa Slotkin flipped a congressional seat that was under Republican control for almost 20 years.</p>



<p>Some of Slotkin’s strongest supporters were Republican women.</p>



<p>Nancy Strole, a longtime elected township clerk in the rural northern part of the county, had not been able to bring herself to vote for Trump. She considers herself an “old-fashioned kind of Republican.” She hasn’t changed, she said — her party was “hijacked.”</p>



<p>“It’s not just Trump,” she said. “It wouldn’t happen unless there are others who acquiesced and were willing to go along with it either by their silence, by their lack of will, by their lack of courage.”</p>



<p>When Trump began his presidency by undermining international alliances and routinely denigrating people, she grew frustrated that Republicans did nothing about it.</p>



<p>Strole said she called her congressman, Mike Bishop, and never heard back. Meanwhile, Slotkin, a former CIA analyst, announced her bid against Bishop. Her reason for running jibed with Strole’s growing consternation: She had watched Bishop stand by at the White House, smiling, as Republicans worked to gut the Affordable Care Act.</p>



<figure class="wp-block-image"><a href="https://apnews.com/article/suburban-women-trump-biden-michigan-6e0e7217e86929c46f729c4127341340/gallery/13d6973b3c6c426e82193feff9845536"><img src="https://storage.googleapis.com/afs-prod/media/13d6973b3c6c426e82193feff9845536/2000.jpeg" alt=""/></a></figure>



<p>Nancy Strole poses for a portrait in Springfield Township, Mich. (AP Photo/Paul Sancya)</p>



<p>In a lifetime as a Republican, Strole had never volunteered for a congressional campaign. But she knocked on 1,000 doors for Slotkin.</p>



<p>Andrea Moore, by contrast, was raised in a Democratic family. But she voted for Trump because she was fed up with career politicians who seemed interested only in money and power.</p>



<p>“He was an unknown quantity, but now we know,” said Moore, 45, who lives in a suburban community in Wayne County.</p>



<p>She can’t remember the precise moment she decided she’d made a mistake. It felt like a toxic relationship: You can make excuses for a while, but eventually disgust settles in.</p>



<p>“A million little things,” she said — the rapid-fire attacks on people, divisiveness, fear mongering. “They just kind of piled up.”</p>



<p>She can’t understand how anyone could support Trump after his response to his own bout with COVID-19 — how he flouted masks and held rallies, downplayed the threat, failed to acknowledge that he had access to treatments that others don’t, she said. All this when more than 219,000 Americans have died.</p>



<p>Moore, a stay-at-home mom who home-schools her 9-year-old son, doesn’t love Biden. But if the choice is between Trump and anyone else, she said, anyone else will do. She hopes the administration will be driven by Kamala Harris — a Black woman, the child of immigrants, young, sharp.</p>



<p>“It’s been an old white guy’s game for way too long,” Moore said.<br></p>



<p><br></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p"><div id="div-gpt-ad-1437162924899-0" style="height:90px; width:728px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437162924899-0'); });
</script>

<div id="google_ads_iframe_/5633510/Main_Page_Leaderboard_0__container__" style="border: 0pt none;"><iframe id="google_ads_iframe_/5633510/Main_Page_Leaderboard_0" title="3rd party ad content" name="google_ads_iframe_/5633510/Main_Page_Leaderboard_0" width="728" height="90" scrolling="no" marginwidth="0" marginheight="0" frameborder="0" src="javascript:&quot;<html><body style='background:transparent'></body></html>&quot;" style="border: 0px; vertical-align: bottom;"></iframe></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newstalkflorida.com%2Ffeatured%2Fcampaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Campaign+2020+Just+One+Week+To+Go%3A+From+Florida+to+California+Suburban+Women+are+rejecting+the+second+term+of+Trump.&url=https%3A%2F%2Fwww.newstalkflorida.com%2Ffeatured%2Fcampaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump%2F&via=newstalkflorida"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.newstalkflorida.com/featured/campaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.newstalkflorida.com/featured/campaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump/&amp;media=https://www.newstalkflorida.com/wp-content/uploads/2020/04/A.-Julie-Croteau-WOMENS-BASEBALL.jpeg&description=Campaign+2020+Just+One+Week+To+Go%3A+From+Florida+to+California+Suburban+Women+are+rejecting+the+second+term+of+Trump." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Campaign+2020+Just+One+Week+To+Go%3A+From+Florida+to+California+Suburban+Women+are+rejecting+the+second+term+of+Trump.%20-%20https%3A%2F%2Fwww.newstalkflorida.com%2Ffeatured%2Fcampaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>
	        <div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- Start RevContent News -->
<div id="rcjsload_23e329"></div>
<script type="text/javascript">
(function() {
var referer="";try
{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}

catch(exception)
{referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}

referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=63278&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_23e329"); rcds.appendChild(rcel);
})();
</script>
<!-- End RevContent News -->
<div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2339"></div></div></div></div></div>
                        <div class="author-box-wrap"><a href="https://www.newstalkflorida.com/author/jwilliams/"><img alt='' src='https://secure.gravatar.com/avatar/3cbb0220bf4dfc291eb2a5e6d2df8d50?s=96&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/3cbb0220bf4dfc291eb2a5e6d2df8d50?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.newstalkflorida.com/author/jwilliams/">James Williams</a></span></div><div class="td-author-description">Jim Williams is the Washington Bureau Chief, Digital Director as well as the Director of Special Projects for Genesis Communications. He is starting his third year as part of the team.

This is Williams 40th year in the media business, and in that time he has served in a number of capacities. He is a seven time Emmy Award winning television producer, director, writer and executive.
He has developed four regional sports networks, directed over 2,000 live sporting events including basketball, football, baseball hockey, soccer and even polo to name a few sports.

Major events include three Olympic Games, two World Cups, two World Series, six NBA Playoffs, four Stanley Cup Playoffs, four NCAA Men’s National Basketball Championship Tournaments (March Madness), two Super Bowl and over a dozen college bowl games.

On the entertainment side Williams was involved s and directed over 500 concerts for Showtime, Pay Per View and MTV Networks.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="MD" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="Jim Williams" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JWMediaDC" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="James Williams"></span><meta itemprop="datePublished" content="2020-10-27T03:16:12+00:00"><meta itemprop="dateModified" content="2020-10-26T16:24:43-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.newstalkflorida.com/featured/campaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2016/04/news_talk_florida_logo.png"></span><meta itemprop="name" content="Newstalk Florida - N"></span><meta itemprop="headline " content="Campaign 2020 Just One Week To Go: From Florida to California Suburban Women are rejecting the second term of Trump."><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.newstalkflorida.com/wp-content/uploads/2020/04/A.-Julie-Croteau-WOMENS-BASEBALL.jpeg"><meta itemprop="width" content="1000"><meta itemprop="height" content="666"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5f97c9908bef2 = new tdBlock();
block_td_uid_1_5f97c9908bef2.id = "td_uid_1_5f97c9908bef2";
block_td_uid_1_5f97c9908bef2.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5f97c9908bef2_rand","offset":""}';
block_td_uid_1_5f97c9908bef2.td_column_number = "3";
block_td_uid_1_5f97c9908bef2.block_type = "td_block_related_posts";
block_td_uid_1_5f97c9908bef2.post_count = "6";
block_td_uid_1_5f97c9908bef2.found_posts = "30061";
block_td_uid_1_5f97c9908bef2.header_color = "";
block_td_uid_1_5f97c9908bef2.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f97c9908bef2.max_num_pages = "5011";
tdBlocksArray.push(block_td_uid_1_5f97c9908bef2);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5f97c9908bef2_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5f97c9908bef2" ><h4 class="td-related-title"><a id="td_uid_2_5f97c990951b9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5f97c9908bef2" href="#">RELATED ARTICLES</a><a id="td_uid_3_5f97c990951bf" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5f97c9908bef2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5f97c9908bef2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newstalkflorida.com/featured/campaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump/" rel="bookmark" title="Campaign 2020 Just One Week To Go: From Florida to California Suburban Women are rejecting the second term of Trump."><img width="218" height="150" class="entry-thumb" src="https://www.newstalkflorida.com/wp-content/uploads/2020/04/A.-Julie-Croteau-WOMENS-BASEBALL-218x150.jpeg" alt="" title="Campaign 2020 Just One Week To Go: From Florida to California Suburban Women are rejecting the second term of Trump."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newstalkflorida.com/featured/campaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump/" rel="bookmark" title="Campaign 2020 Just One Week To Go: From Florida to California Suburban Women are rejecting the second term of Trump.">Campaign 2020 Just One Week To Go: From Florida to California Suburban Women are rejecting the second term of Trump.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newstalkflorida.com/featured/us-stocks-tumble-toward-the-worst-day-in-a-month-amid-virus-woes/" rel="bookmark" title="US stocks tumble toward the worst day in a month amid virus woes"><img width="218" height="150" class="entry-thumb" src="https://www.newstalkflorida.com/wp-content/uploads/2020/03/A.-STOCK-MARKET-TANKS-218x150.jpeg" alt="" title="US stocks tumble toward the worst day in a month amid virus woes"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newstalkflorida.com/featured/us-stocks-tumble-toward-the-worst-day-in-a-month-amid-virus-woes/" rel="bookmark" title="US stocks tumble toward the worst day in a month amid virus woes">US stocks tumble toward the worst day in a month amid virus woes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newstalkflorida.com/featured/campaign-2020-just-one-week-to-go-trump-charges-into-battleground-states-despite-the-rising-virus/" rel="bookmark" title="Campaign 2020 Just One Week To Go: Trump charges into battleground states despite the rising virus"><img width="218" height="150" class="entry-thumb" src="https://www.newstalkflorida.com/wp-content/uploads/2020/09/1000-5-4-218x150.jpeg" alt="" title="Campaign 2020 Just One Week To Go: Trump charges into battleground states despite the rising virus"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newstalkflorida.com/featured/campaign-2020-just-one-week-to-go-trump-charges-into-battleground-states-despite-the-rising-virus/" rel="bookmark" title="Campaign 2020 Just One Week To Go: Trump charges into battleground states despite the rising virus">Campaign 2020 Just One Week To Go: Trump charges into battleground states despite the rising virus</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newstalkflorida.com/featured/8-days-to-go-trump-pence-and-obama-in-florida-with-the-final-push/" rel="bookmark" title="8 Days to Go: Trump, Pence, and Obama in Florida with the final push"><img width="218" height="150" class="entry-thumb" src="https://www.newstalkflorida.com/wp-content/uploads/2020/10/1000-4-7-218x150.jpeg" alt="" title="8 Days to Go: Trump, Pence, and Obama in Florida with the final push"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newstalkflorida.com/featured/8-days-to-go-trump-pence-and-obama-in-florida-with-the-final-push/" rel="bookmark" title="8 Days to Go: Trump, Pence, and Obama in Florida with the final push">8 Days to Go: Trump, Pence, and Obama in Florida with the final push</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newstalkflorida.com/featured/barrett-senate-confirmation-vote-expected-as-soon-as-today/" rel="bookmark" title="Barrett Senate Confirmation vote expected today."><img width="218" height="150" class="entry-thumb" src="https://www.newstalkflorida.com/wp-content/uploads/2020/10/1000-1-8-218x150.jpeg" alt="" title="Barrett Senate Confirmation vote expected today."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newstalkflorida.com/featured/barrett-senate-confirmation-vote-expected-as-soon-as-today/" rel="bookmark" title="Barrett Senate Confirmation vote expected today.">Barrett Senate Confirmation vote expected today.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.newstalkflorida.com/featured/firestone-grand-prix-of-st-petersburg-newgarden-wins-indycar-finale-but-cant-deny-dixon-6th-title/" rel="bookmark" title="Firestone Grand Prix of St. Petersburg: Newgarden wins IndyCar finale but can&#8217;t deny Dixon 6th title"><img width="218" height="150" class="entry-thumb" src="https://www.newstalkflorida.com/wp-content/uploads/2020/10/ST.-PETE-GRAND-PRIX-1-218x150.jpg" alt="" title="Firestone Grand Prix of St. Petersburg: Newgarden wins IndyCar finale but can&#8217;t deny Dixon 6th title"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.newstalkflorida.com/featured/firestone-grand-prix-of-st-petersburg-newgarden-wins-indycar-finale-but-cant-deny-dixon-6th-title/" rel="bookmark" title="Firestone Grand Prix of St. Petersburg: Newgarden wins IndyCar finale but can&#8217;t deny Dixon 6th title">Firestone Grand Prix of St. Petersburg: Newgarden wins IndyCar finale but can&#8217;t deny Dixon 6th title</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f97c9908bef2" data-td_block_id="td_uid_1_5f97c9908bef2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f97c9908bef2" data-td_block_id="td_uid_1_5f97c9908bef2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><br><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_575ee1726ff96_rand td-pb-border-top" data-td-block-uid="td_uid_4_575ee1726ff96"><h4 class="block-title"><span>LISTEN NOW</span></h4><div id="td_uid_4_575ee1726ff96" class="td_block_inner"><div class="td-block-span12">
       <div class="td_module_6 td_module_wrap td-animation-stack" style="padding-bottom: 0px !important">
<div style="margin-bottom: 10px">
<strong><a href="https://radio.securenetsystems.net/cirruscontent/WHBO" target="_blank"><img src="/wp-content/uploads/2016/07/speaker-xxl-e1467823755758.png" width="32" height="32" style="vertical-align:middle;margin-right: 10px"></img> WHBO AM 1040</a></strong></div>

<div>
<strong> <a href="https://radio.securenetsystems.net/cirruscontent/WWBA" target="_blank"><img src="/wp-content/uploads/2016/07/speaker-xxl-e1467823755758.png" width="32" height="32" style="vertical-align:middle;margin-right:10px"></img> WWBA AM 820</a></strong></div>




</div>
</div>
</div>
</div>
		</aside><aside class="widget AdWidget_ImageWidget"><a target="_blank" href='https://chiefinternetmarketer.com/?utm_source=chief&utm_medium=banner&utm_campaign=chief_track&utm_content=banner' alt='Ad'><img style='width: 100%;' src='https://www.newstalkflorida.com/wp-content/uploads/2020/04/cimm-1.jpg' alt='Ad' /></a></aside><script>var block_td_uid_4_5f97c99097f27 = new tdBlock();
block_td_uid_4_5f97c99097f27.id = "td_uid_4_5f97c99097f27";
block_td_uid_4_5f97c99097f27.atts = '{"limit":"3","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MUST READ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_5f97c99097f27_rand","offset":""}';
block_td_uid_4_5f97c99097f27.td_column_number = "1";
block_td_uid_4_5f97c99097f27.block_type = "td_block_7";
block_td_uid_4_5f97c99097f27.post_count = "3";
block_td_uid_4_5f97c99097f27.found_posts = "30038";
block_td_uid_4_5f97c99097f27.header_color = "#";
block_td_uid_4_5f97c99097f27.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f97c99097f27.max_num_pages = "10013";
tdBlocksArray.push(block_td_uid_4_5f97c99097f27);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_5f97c99097f27_rand td-pb-border-top"  data-td-block-uid="td_uid_4_5f97c99097f27" ><h4 class="block-title"><span>MUST READ</span></h4><div id=td_uid_4_5f97c99097f27 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newstalkflorida.com/news/tampa/hurricane-irma-evacuation-shelters-hillsborough-county/" rel="bookmark" title="Updated Hurricane Irma Evacuation Shelters: Hillsborough County"><img width="100" height="70" class="entry-thumb" src="https://www.newstalkflorida.com/wp-content/uploads/2017/09/Hillsborough-Evacuation-Shelters-100x70.png" alt="" title="Updated Hurricane Irma Evacuation Shelters: Hillsborough County"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newstalkflorida.com/news/tampa/hurricane-irma-evacuation-shelters-hillsborough-county/" rel="bookmark" title="Updated Hurricane Irma Evacuation Shelters: Hillsborough County">Updated Hurricane Irma Evacuation Shelters: Hillsborough County</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T13:00:47+00:00" >September 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newstalkflorida.com/featured/gops-fear-loathing-hillary-clinton-cost-100-million/" rel="bookmark" title="GOP&#8217;s fear and loathing of Hillary Clinton cost you $100 million"><img width="100" height="70" class="entry-thumb" src="https://www.newstalkflorida.com/wp-content/uploads/2016/04/CLINTON-1-100x70.jpg" alt="" title="GOP&#8217;s fear and loathing of Hillary Clinton cost you $100 million"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newstalkflorida.com/featured/gops-fear-loathing-hillary-clinton-cost-100-million/" rel="bookmark" title="GOP&#8217;s fear and loathing of Hillary Clinton cost you $100 million">GOP&#8217;s fear and loathing of Hillary Clinton cost you $100 million</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-29T16:27:38+00:00" >July 29, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newstalkflorida.com/featured/the-political-epiphany-of-walkaway-the-democrats-start-to-worry-as-their-members-walkaway/" rel="bookmark" title="THE POLITICAL EPIPHANY OF #WalkAway &#8211; The Democrats start to worry as their members #WalkAway"><img width="100" height="70" class="entry-thumb" src="https://www.newstalkflorida.com/wp-content/uploads/2016/11/1.-Florida-Democrats-100x70.jpg" alt="" title="THE POLITICAL EPIPHANY OF #WalkAway &#8211; The Democrats start to worry as their members #WalkAway"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newstalkflorida.com/featured/the-political-epiphany-of-walkaway-the-democrats-start-to-worry-as-their-members-walkaway/" rel="bookmark" title="THE POLITICAL EPIPHANY OF #WalkAway &#8211; The Democrats start to worry as their members #WalkAway">THE POLITICAL EPIPHANY OF #WalkAway &#8211; The Democrats start to worry...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-20T10:47:07+00:00" >July 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2 "><span class="td-adspot-title">- Advertisement -</span><!-- /5633510/NewsTalkFlorida_300_BTF -->
<div id='div-gpt-ad-1489103450834-1' style='text-align:center'>
<script>
googletag.cmd.push(function()
{ googletag.display('div-gpt-ad-1489103450834-1'); }

);
</script>
</div></div><aside class="widget gform_widget"><div class="block-title"><span>Contact Us</span></div><link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.newstalkflorida.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.newstalkflorida.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.newstalkflorida.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.newstalkflorida.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newstalkflorida.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.3.6'></script>
<script type='text/javascript' src='https://www.newstalkflorida.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.3.6'></script>
<script type="text/javascript"> var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.newstalkflorida.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.newstalkflorida.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; </script>
                <div class='gf_browser_unknown gform_wrapper newsletter_wrapper' id='gform_wrapper_2' ><a id='gf_2' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_2' id='gform_2' class='newsletter' action='/featured/campaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump/#gf_2'>
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_2_2'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><div class="newsletter-header">NewsTalk Florida Newsletter
</div>
<div class="newsletter-text">Get the latest news in your inbox.</div></li><li id='field_2_1'  class='gfield newsletter-input gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_1' ><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_2_1' type='text' value='' class='large' tabindex='1'   placeholder='your@email.com' aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_2_3'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_3' >Phone</label><div class='ginput_container'><input name='input_3' id='input_2_3' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Stay informed' tabindex='2' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=2&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjk5ZjAxMDQyN2ZhZWMyNzA4OWExOTZhOTczMGFjNTMwIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_2' id='gform_ajax_frame_2'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 2, 'https://www.newstalkflorida.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_2').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_2');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_2').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_2').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_2').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_2').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_2').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_2').val();gformInitSpinner( 2, 'https://www.newstalkflorida.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [2, current_page]);window['gf_submitting_2'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_2').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_2').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [2]);window['gf_submitting_2'] = false;}, 50);}else{jQuery('#gform_2').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [2, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.newstalkflorida.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.newstalkflorida.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><!-- /5633510/NewsTalkFlorida_Leaderboard_Floater -->
<div id='div-gpt-ad-1572635101858-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572635101858-0'); });
  </script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_5_5f97c990f3abb = new tdBlock();
block_td_uid_5_5f97c990f3abb.id = "td_uid_5_5f97c990f3abb";
block_td_uid_5_5f97c990f3abb.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"Editor\u0027s Picks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5f97c990f3abb_rand","offset":""}';
block_td_uid_5_5f97c990f3abb.td_column_number = "1";
block_td_uid_5_5f97c990f3abb.block_type = "td_block_7";
block_td_uid_5_5f97c990f3abb.post_count = "3";
block_td_uid_5_5f97c990f3abb.found_posts = "7695";
block_td_uid_5_5f97c990f3abb.header_color = "#";
block_td_uid_5_5f97c990f3abb.ajax_pagination_infinite_stop = "";
block_td_uid_5_5f97c990f3abb.max_num_pages = "2565";
tdBlocksArray.push(block_td_uid_5_5f97c990f3abb);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_5_5f97c990f3abb_rand td-pb-border-top"  data-td-block-uid="td_uid_5_5f97c990f3abb" ><h4 class="block-title"><span>Editor&#039;s Picks</span></h4><div id=td_uid_5_5f97c990f3abb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newstalkflorida.com/featured/campaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump/" rel="bookmark" title="Campaign 2020 Just One Week To Go: From Florida to California Suburban Women are rejecting the second term of Trump."><img width="100" height="70" class="entry-thumb" src="https://www.newstalkflorida.com/wp-content/uploads/2020/04/A.-Julie-Croteau-WOMENS-BASEBALL-100x70.jpeg" alt="" title="Campaign 2020 Just One Week To Go: From Florida to California Suburban Women are rejecting the second term of Trump."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newstalkflorida.com/featured/campaign-2020-just-one-week-to-go-from-florida-to-california-suburban-women-are-rejecting-the-second-term-of-trump/" rel="bookmark" title="Campaign 2020 Just One Week To Go: From Florida to California Suburban Women are rejecting the second term of Trump.">Campaign 2020 Just One Week To Go: From Florida to California...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T03:16:12+00:00" >October 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newstalkflorida.com/featured/us-stocks-tumble-toward-the-worst-day-in-a-month-amid-virus-woes/" rel="bookmark" title="US stocks tumble toward the worst day in a month amid virus woes"><img width="100" height="70" class="entry-thumb" src="https://www.newstalkflorida.com/wp-content/uploads/2020/03/A.-STOCK-MARKET-TANKS-100x70.jpeg" alt="" title="US stocks tumble toward the worst day in a month amid virus woes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newstalkflorida.com/featured/us-stocks-tumble-toward-the-worst-day-in-a-month-amid-virus-woes/" rel="bookmark" title="US stocks tumble toward the worst day in a month amid virus woes">US stocks tumble toward the worst day in a month amid...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T02:01:37+00:00" >October 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newstalkflorida.com/featured/campaign-2020-just-one-week-to-go-trump-charges-into-battleground-states-despite-the-rising-virus/" rel="bookmark" title="Campaign 2020 Just One Week To Go: Trump charges into battleground states despite the rising virus"><img width="100" height="70" class="entry-thumb" src="https://www.newstalkflorida.com/wp-content/uploads/2020/09/1000-5-4-100x70.jpeg" alt="" title="Campaign 2020 Just One Week To Go: Trump charges into battleground states despite the rising virus"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newstalkflorida.com/featured/campaign-2020-just-one-week-to-go-trump-charges-into-battleground-states-despite-the-rising-virus/" rel="bookmark" title="Campaign 2020 Just One Week To Go: Trump charges into battleground states despite the rising virus">Campaign 2020 Just One Week To Go: Trump charges into battleground...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T01:56:09+00:00" >October 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_6_5f97c991089d3 = new tdBlock();
block_td_uid_6_5f97c991089d3.id = "td_uid_6_5f97c991089d3";
block_td_uid_6_5f97c991089d3.atts = '{"limit":"3","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Stories","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5f97c991089d3_rand","offset":"3"}';
block_td_uid_6_5f97c991089d3.td_column_number = "1";
block_td_uid_6_5f97c991089d3.block_type = "td_block_7";
block_td_uid_6_5f97c991089d3.post_count = "3";
block_td_uid_6_5f97c991089d3.found_posts = "6";
block_td_uid_6_5f97c991089d3.header_color = "#";
block_td_uid_6_5f97c991089d3.ajax_pagination_infinite_stop = "";
block_td_uid_6_5f97c991089d3.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_6_5f97c991089d3);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_6_5f97c991089d3_rand td-pb-border-top"  data-td-block-uid="td_uid_6_5f97c991089d3" ><h4 class="block-title"><span>Popular Stories</span></h4><div id=td_uid_6_5f97c991089d3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newstalkflorida.com/featured/news-talk-floridas-bubba-the-love-sponge-begins-airing-his-successful-morning-show-launches-today-in-detroit-and-pittsburgh/" rel="bookmark" title="News Talk Florida&#8217;s Bubba The Love Sponge Begins Airing His Successful Morning Show Today in Detroit and Pittsburgh"><img width="100" height="70" class="entry-thumb" src="https://www.newstalkflorida.com/wp-content/uploads/2016/12/Bubba-The-Love-Sponge-100x70.jpg" alt="Bubba" title="News Talk Florida&#8217;s Bubba The Love Sponge Begins Airing His Successful Morning Show Today in Detroit and Pittsburgh"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newstalkflorida.com/featured/news-talk-floridas-bubba-the-love-sponge-begins-airing-his-successful-morning-show-launches-today-in-detroit-and-pittsburgh/" rel="bookmark" title="News Talk Florida&#8217;s Bubba The Love Sponge Begins Airing His Successful Morning Show Today in Detroit and Pittsburgh">News Talk Florida&#8217;s Bubba The Love Sponge Begins Airing His Successful...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T11:32:06+00:00" >July 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newstalkflorida.com/featured/florida-supreme-court-the-case-for-carlos-muniz/" rel="bookmark" title="Florida Supreme Court: The Case for Carlos Muñiz"><img width="100" height="70" class="entry-thumb" src="https://www.newstalkflorida.com/wp-content/uploads/2017/04/Florida-3-100x70.jpg" alt="" title="Florida Supreme Court: The Case for Carlos Muñiz"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newstalkflorida.com/featured/florida-supreme-court-the-case-for-carlos-muniz/" rel="bookmark" title="Florida Supreme Court: The Case for Carlos Muñiz">Florida Supreme Court: The Case for Carlos Muñiz</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-16T04:21:19+00:00" >January 16, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newstalkflorida.com/featured/donald-trump-thought-jared-kushner-might-be-gay-according-omarosa/" rel="bookmark" title="Donald Trump Thought Jared Kushner Might Be Gay According Omarosa"><img width="100" height="70" class="entry-thumb" src="https://www.newstalkflorida.com/wp-content/uploads/2017/04/A.-KUSHNER-100x70.jpg" alt="" title="Donald Trump Thought Jared Kushner Might Be Gay According Omarosa"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newstalkflorida.com/featured/donald-trump-thought-jared-kushner-might-be-gay-according-omarosa/" rel="bookmark" title="Donald Trump Thought Jared Kushner Might Be Gay According Omarosa">Donald Trump Thought Jared Kushner Might Be Gay According Omarosa</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-13T19:06:32+00:00" >August 13, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_7_5f97c9910ad89 = new tdBlock();
block_td_uid_7_5f97c9910ad89.id = "td_uid_7_5f97c9910ad89";
block_td_uid_7_5f97c9910ad89.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"Popular Interviews","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5f97c9910ad89_rand","offset":""}';
block_td_uid_7_5f97c9910ad89.td_column_number = "1";
block_td_uid_7_5f97c9910ad89.block_type = "td_block_7";
block_td_uid_7_5f97c9910ad89.post_count = "3";
block_td_uid_7_5f97c9910ad89.found_posts = "609";
block_td_uid_7_5f97c9910ad89.header_color = "#";
block_td_uid_7_5f97c9910ad89.ajax_pagination_infinite_stop = "";
block_td_uid_7_5f97c9910ad89.max_num_pages = "203";
tdBlocksArray.push(block_td_uid_7_5f97c9910ad89);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5f97c9910ad89_rand td-pb-border-top"  data-td-block-uid="td_uid_7_5f97c9910ad89" ><h4 class="block-title"><span>Popular Interviews</span></h4><div id=td_uid_7_5f97c9910ad89 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newstalkflorida.com/news/florida/clearwater-redefines-relationship-between-city-and-tourists/" rel="bookmark" title="Clearwater Redefines Relationship Between City and Tourists"><img width="100" height="70" class="entry-thumb" src="https://www.newstalkflorida.com/wp-content/uploads/2017/04/Clearwater-100x70.jpg" alt="" title="Clearwater Redefines Relationship Between City and Tourists"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newstalkflorida.com/news/florida/clearwater-redefines-relationship-between-city-and-tourists/" rel="bookmark" title="Clearwater Redefines Relationship Between City and Tourists">Clearwater Redefines Relationship Between City and Tourists</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-04T10:34:36+00:00" >March 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newstalkflorida.com/video/florida-live-gregg-popovich-goes-after-trump-again/" rel="bookmark" title="Florida Live: Gregg Popovich Goes After Trump Again"><img width="100" height="70" class="entry-thumb" src="https://www.newstalkflorida.com/wp-content/uploads/2017/05/pop-100x70.jpg" alt="" title="Florida Live: Gregg Popovich Goes After Trump Again"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newstalkflorida.com/video/florida-live-gregg-popovich-goes-after-trump-again/" rel="bookmark" title="Florida Live: Gregg Popovich Goes After Trump Again">Florida Live: Gregg Popovich Goes After Trump Again</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-02T09:05:34+00:00" >March 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.newstalkflorida.com/featured/relative-devastated-shooting-kills-8-mississippi/" rel="bookmark" title="Relative ‘devastated’ after shooting kills 8 in Mississippi"><img width="100" height="70" class="entry-thumb" src="https://www.newstalkflorida.com/wp-content/uploads/2017/05/800-6-4-100x70.jpeg" alt="" title="Relative ‘devastated’ after shooting kills 8 in Mississippi"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.newstalkflorida.com/featured/relative-devastated-shooting-kills-8-mississippi/" rel="bookmark" title="Relative ‘devastated’ after shooting kills 8 in Mississippi">Relative ‘devastated’ after shooting kills 8 in Mississippi</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T16:09:07+00:00" >February 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
    window.shield=window.shield||function(){(shield.q=shield.q||[]).push(arguments)};
    shield('create',
        '6009' // shield id
    );
    shield('track');
</script>
<script async src="//media.fraud.net/shield/js/v1/analytics.js"></script>

<a href="https://shield.fraud.net/directory/6009/details/" target="_blank" rel=”noopener”><img src="https://media.fraud.net/shield/shield1.png" alt="Shield"></a></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.newstalkflorida.com/"><img class="td-retina-data" src="/wp-content/uploads/2016/04/news_talk_florida_logo.png" data-retina="/wp-content/uploads/2016/04/news_talk_florida_logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Here at News Talk Florida we strive to use creativity and innovation in order to introduce our followers to new and distinctive angles. Our mission has always been to measure success through the growth and development of our talent and client partners.
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#05666a6b71646671456b6072767164696e63696a776c61642b666a68"><span class="__cf_email__" data-cfemail="aecdc1c0dacfcddaeec0cbd9dddacfc2c5c8c2c1dcc7cacf80cdc1c3">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/News-Talk-Florida/160533280700031" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/newstalkflorida/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/newstalkflorida" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-96720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-96720"><a href="https://www.newstalkflorida.com/advertising/">Advertising</a></li>
<li id="menu-item-96721" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96721"><a href="https://www.newstalkflorida.com/contact-us/">Contact Us</a></li>
<li id="menu-item-96722" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96722"><a href="https://www.newstalkflorida.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-96723" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96723"><a href="https://www.newstalkflorida.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2020 Genesis Communications II, Inc.<br>Powered by Website Partner <a href="https://chiefinternetmarketer.com/" target="_blank">Chief Internet Marketer</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-18841847-7&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1074135840,&quot;s&quot;:22,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[2,&quot;Daytona,Featured,Florida,Ft. Lauderdale,Jacksonville,Local,Miami,More Florida News,National,Orlando,Politics,St. Petersburg,State,Tallahassee,Tampa&quot;],&quot;a&quot;:[1,&quot;James Williams&quot;]}}" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "news_talk_florida", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>	<div style="display:none">
	<div class="grofile-hash-map-3cbb0220bf4dfc291eb2a5e6d2df8d50">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.0 (rara)
        Deploy mode: deploy
        Speed booster: v4.2

        uid: 5f97c9910fc10
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.newsletter-header {
font-size: 18px;
font-weight: 700;
color: white;
margin-right: auto;
margin-left: auto;
display: table;

}
.newsletter_wrapper {
width: 300px !important;
background-color: #3e3e4a;
display: table;
margin-left: auto;
margin-right: auto;
border: 1px solid gray;

}
.newsletter-text {
   color: white;
   color: white;
margin-right: auto;
margin-left: auto;
display: table;
   
}

#gform_fields_2 {
    text-align: center;
    display:block;
        margin:0px auto;
        padding:0px;
}

#gform_submit_button_2 {
   display:block;
        margin:0px auto;
        background-color: #54a181;
        
}

#field_2_2 {
    padding: 0px !important;
}
#field_2_1 {
    padding: 0px !important;
  margin: -20px 10px 25px 10px !important;
    height: 48px !important;
}
.jwpWrapper {
  position: relative;
  padding-bottom: 56%;
  padding-top: 20px;
  height: 0;
}
.jwpWrapper iframe {
  position: absolute;
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
}
        
</style>

<div class="td-container"><script language="Javascript" src="//mgmt.firststreaming.com/listen/javascript/listen.js"></script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-0NTQBDN_xvK0m"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-0NTQBDN_xvK0m.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18841687" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18841687&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script>
    (function(w, d, t, r, u) {
        var f, n, i;
        w[u] = w[u] || [], f = function() {
            var o = {
                ti: "5525252"
            }

            ;
            o.q = w[u], w[u] = new UET(o), w[u].push("pageLoad")
        }, n = d.createElement(t), n.src = r, n.async = 1, n.onload = n.onreadystatechange = function() {
            var s = this.readyState;
            s && s !== "loaded" && s !== "complete" || (f(), n.onload = n.onreadystatechange = null)
        }, i = d.getElementsByTagName(t)[0], i.parentNode.insertBefore(n, i)
    })(window, document, "script", "//bat.bing.com/bat.js", "uetq");
</script><noscript><img src="//bat.bing.com/action/0?ti=5525252&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/70200/tag"></script>


<!-- Sublime Skinz Wallpaper - Start -->
<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=23859"></script>
<!-- Sublime Skinz Wallpaper - End -->


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5633510/NewsTalkFlorida_Leaderboard_Floater', [1, 1], 'div-gpt-ad-1572635101858-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></div>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-YJqhGWfYFD7zn",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-YJqhGWfYFD7zn.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202044'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.0.7"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2922550.js?integration=wordpress&#038;ver=5.1.6'></script>
<script type='text/javascript' src='https://www.newstalkflorida.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.0'></script>
<script type='text/javascript' src='https://www.newstalkflorida.com/wp-includes/js/wp-embed.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.newstalkflorida.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.7'></script>
<script type='text/javascript' src='https://www.newstalkflorida.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.3.6'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[139431]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.newstalkflorida.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.newstalkflorida.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'56950449',post:'139431',tz:'-4',srv:'www.newstalkflorida.com'} ]);
	_stq.push([ 'clickTrackerInit', '56950449', '139431' ]);
</script>


</body>
</html>